Opened 5 years ago

Closed 4 years ago

#2393 closed defect (fixed)

winGRASS GIS 6.4.5 svn r.li.setup not working

Reported by: hellik Owned by: grass-dev@…
Priority: critical Milestone: 6.4.6
Component: Raster Version: svn-releasebranch64
Keywords: wingrass, r.li Cc:
CPU: x86-32 Platform: MSWindows 7

Description

from the ML

http://lists.osgeo.org/pipermail/grass-dev/2014-August/070383.html

launching the module r.li.setup from wxGUI command line, an error message
pops up (already mentioned in this thread):

couldn't execute "printenv": no such file or directory
while executing
"exec printenv HOME"
invoked from within
"set env(HOME)[exec printenv HOME]"
(file
"C:\OSGeo4W\apps/grass/grass-6.4.5svn/etc/r.li.setup/r.li.setup.main"
line 27) 

with r.li.setup --ui, the empty r.li.setup-wxgui pops up.

any idea?

Change History (8)

comment:1 Changed 5 years ago by hellik

Component: DefaultRaster
CPU: Unspecifiedx86-32
Platform: UnspecifiedMSWindows 7
Priority: normalcritical
Version: unspecifiedsvn-releasebranch64

comment:2 Changed 5 years ago by hellik

Keywords: r.li added
Summary: winGRASS GIS 6.4.5 svn r.li.setup mot workingwinGRASS GIS 6.4.5 svn r.li.setup not working

comment:3 Changed 5 years ago by hellik

Keywords: wingrass added

comment:4 Changed 5 years ago by neteler

Random suggestion: needs g.dirseps to be used?

(on my Fedora box it runs properly)

comment:5 Changed 4 years ago by martinl

Milestone: 6.4.5

Ticket retargeted after milestone closed

comment:6 Changed 4 years ago by martinl

Milestone: 6.4.6

comment:7 Changed 4 years ago by neteler

A lot of love has been given to r.li in GRASS GIS 7.

There is g.gui.rlisetup - Configuration tool for r.li modules: https://grass.osgeo.org/grass70/manuals/g.gui.rlisetup.html

Maybe we can close this ticket as "fixed in new stable release"?

comment:8 in reply to:  7 Changed 4 years ago by hellik

Resolution: fixed
Status: newclosed

Replying to neteler:

A lot of love has been given to r.li in GRASS GIS 7.

There is g.gui.rlisetup - Configuration tool for r.li modules: https://grass.osgeo.org/grass70/manuals/g.gui.rlisetup.html

Maybe we can close this ticket as "fixed in new stable release"?

yes; closing ticket.

Note: See TracTickets for help on using tickets.