Opened 6 years ago

Closed 6 years ago

#2291 closed defect (duplicate)

Python not quitting on exit

Reported by: cmbarton Owned by: grass-dev@…
Priority: normal Milestone: 7.0.0
Component: Default Version: svn-trunk
Keywords: Cc:
CPU: OSX/Intel Platform: Unspecified

Description

When I quit the GUI, Python remains active - or at least an instance of it remains active. I have to force quit it. It doesn't seem to be a crash but it is annoying.

This is in a brand new version of 7.1 (trunk) that I compiled yesterday.

Change History (4)

comment:1 Changed 6 years ago by martinl

Milestone: 7.1.07.0.0

See also #2253

comment:2 Changed 6 years ago by martinl

Please could you try GRASS 7.0? I assume that there is similar problem.

comment:3 Changed 6 years ago by cmbarton

Same problem with 7.0. Just didn't have time to update the ticket yet.

comment:4 Changed 6 years ago by annakrat

Resolution: duplicate
Status: newclosed

Duplicate of #2253, closing.

Note: See TracTickets for help on using tickets.