minor change in r.stream.segment syntax
|Reported by:||madi||Owned by:|
Following the unification of syntax used within r.stream.* modules, in r.stream.segment we overlooked to change the input option stream_raster into stream_rast. Since it is now in core and i don't have writing access, could someone kindly do that.