Opened 7 years ago

Closed 4 years ago

#2073 closed defect (fixed)

help page temp files not cleaned by distclean and shipped in source tarball

Reported by: hamish Owned by: grass-dev@…
Priority: minor Milestone: 6.4.5
Component: Compiling Version: 6.4.3
Keywords: distclean Cc:
CPU: x86-64 Platform: Linux

Description

Hi,

Apparently 'make distclean' in 6.4.3 does not clean out *.tmp.html in sites/s.out.ascii/ and gui/wxpython/docs/.

actually, old copies of gui/wxpython/docs/*.tmp.html are being shipped in the grass-6.4.3.tar.gz source tarball.

thanks, Hamish

Change History (3)

comment:1 Changed 6 years ago by neteler

The issue remains for the wxGUI manual pages:

[neteler@oboe grass64]$ make distclean

[neteler@oboe grass64]$ find . -name '*.tmp.html'
./gui/wxpython/docs/wxGUI.Components.tmp.html
./gui/wxpython/docs/wxGUI.Modeler.tmp.html
./gui/wxpython/docs/wxGUI.PsMap.tmp.html
./gui/wxpython/docs/wxGUI.Nviz.tmp.html
./gui/wxpython/docs/wxGUI.Vector_Digitizer.tmp.html
./gui/wxpython/docs/wxGUI.GCP_Manager.tmp.html
./gui/wxpython/docs/wxGUI.tmp.html
./gui/wxpython/docs/wxGUI.Attribute_Table_Manager.tmp.html

Maybe a special "clean:" target is needed in

gui/wxpython/docs/Makefile

?

comment:2 Changed 4 years ago by neteler

Milestone: 6.4.46.4.6

comment:3 Changed 4 years ago by neteler

Milestone: 6.4.66.4.5
Resolution: fixed
Status: newclosed

The problem is no longer present. Closing.

Note: See TracTickets for help on using tickets.