Opened 7 years ago

Closed 7 years ago

#1805 closed defect (duplicate)

Non-english Username

Reported by: 12406 Owned by: grass-dev@…
Priority: normal Milestone: 6.4.3
Component: Startup Version: unspecified
Keywords: Cc:
CPU: Unspecified Platform: MSWindows 7

Description

When the user name contains non-English (e.g. Михаил) characters GRASS not start.

Change History (2)

comment:1 Changed 7 years ago by 12406

Component: DefaultStartup

comment:2 Changed 7 years ago by marisn

Resolution: duplicate
Status: newclosed

Duplicate of #995

Not possible to fix for 6.x Only solution - create another user with only latin letters in user name.

Also related: #1288 #1005 #1293 and probably others.

Note: See TracTickets for help on using tickets.