Opened 7 years ago

Closed 7 years ago

#1698 closed defect (worksforme)

Exiting GUI leaves minimized CMD window open

Reported by: marisn Owned by: grass-dev@…
Priority: minor Milestone: 6.4.3
Component: Startup Version: svn-releasebranch64
Keywords: wingrass Cc:
CPU: Unspecified Platform: MSWindows Vista

Description

Steps to reproduce:

  • start GRASS with WXGUI
  • exit from GRASS (close GUI)

There is one more open window left - CMD.

WinGRASS-6.4.3svn-r52715-323

Change History (2)

comment:1 Changed 7 years ago by hamish

Component: DefaultStartup
Keywords: wingrass added

Hi,

is it still happening for you?

if so, if you open up the task manger, is there a zombie dbf.exe left behind? (usually due to G_fatal_error() being called without the driver being explicitly closed first)

Hamish

comment:2 Changed 7 years ago by hamish

Resolution: worksforme
Status: newclosed

works for me. reopen if symptoms persist..

Note: See TracTickets for help on using tickets.