Opened 12 years ago

Closed 10 years ago

#126 closed defect (fixed)

v.outlier & sqlite

Reported by: dadudeman Owned by: grass-dev@…
Priority: major Milestone: 6.4.0
Component: Vector Version: 6.2.3
Keywords: v.outlier sqlite Cc:
CPU: Unspecified Platform: Unspecified

Description

When running v.outlier with sqlite.db, I encounter the following error.


DBMI-SQLite driver error: Error in sqlite3_prepare(): no such table: Auxiliar_outlier_table ERROR: Impossible to write in the database


Google revealed a page that identified the same problem with a solution. http://lists.osgeo.org/pipermail/grass-user/2006-November/037304.html

When I increased the spline step parameter, it worked (or at least it ran a while, I am unable to verify my results yet). I was unable to change my region resolution, so I kept increasing the spline step until it would run.

Change History (3)

comment:1 Changed 12 years ago by dadudeman

(I also tried this with GRASS 6.3RC6 and got the same error.)

comment:2 Changed 11 years ago by neteler

Can you please post an example? Eg based on the North Carolina dataset or any other public data set?

Markus

comment:3 Changed 10 years ago by mmetz

Component: defaultVector
CPU: Unspecified
Platform: Unspecified
Resolution: fixed
Status: newclosed

fixed in relbr6, devbr6 and trunk

Note: See TracTickets for help on using tickets.