Changes between Version 6 and Version 7 of rfc73_proj6_wkt2_srsbarn


Ignore:
Timestamp:
May 2, 2019 1:22:13 AM (7 months ago)
Author:
Even Rouault
Comment:

Change mention of GDAL 2.5 to 3.0

Legend:

Unmodified
Added
Removed
Modified
  • rfc73_proj6_wkt2_srsbarn

    v6 v7  
    44|| Contact: || even.rouault @ spatialys.com ||
    55|| Started: || 2019-Jan-08 ||
    6 || Status:  || Implemented in GDAL 2.5 ||
     6|| Last modified: || 2019-May-02 ||
     7|| Status:  || Implemented in GDAL 3.0 ||
    78
    89== Summary ==
     
    6970=== Third-party library requirements ===
    7071
    71 GDAL master (future 2.5.0) will require PROJ master (future PROJ 6.0) and
     72GDAL master (future 3.0) will require PROJ master (future PROJ 6.0) and
    7273libgeotiff master (future libgeotiff 1.5 or 2.0) for build and execution.
    7374
     
    461462
    462463Adopted with +1 from PSC members HowardB, JukkaR, DanielM and EvenR
     464
     465== Modifications ==
     466
     4672019-May-02: change mentions of GDAL 2.5 to GDAL 3.0