Opened 4 years ago

Closed 4 years ago

#6469 closed defect (fixed)

OGR VRT: bad geometry type on <GeometryType> that contains M (MultiPoint, etc...)

Reported by: Even Rouault Owned by: Even Rouault
Priority: normal Milestone: 2.1.0
Component: OGR_SF Version: unspecified
Severity: normal Keywords:
Cc:

Description

When the value of <GeometryType?> contains a M, it is reported as a measured geometry type.

Trunk regression

Change History (2)

comment:1 Changed 4 years ago by Even Rouault

trunk r34047, branches/2.1 r34048 (post 2.1.0RC1) "OGR VRT: do not advertize M geometry type on values of <GeometryType?> that contain the 'M' letter (such as wkbMultiPoint, wkbMultiLineString, ...) (#6469). Also add the mapping of wkbMultiCurve that was missing due to a copy&paste error"

branches/2.0 r34049 "OGR VRT: add the mapping of wkbMultiCurve that was missing due to a copy&paste error (related to #6469)"

comment:2 Changed 4 years ago by Even Rouault

Milestone: 2.1.0
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.