Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#6118 closed enhancement (fixed)

Backport Poppler >= 0.31.0 compatibility to 1.11 branch

Reported by: Even Rouault Owned by: Even Rouault
Priority: normal Milestone: 1.11.3
Component: default Version: unspecified
Severity: normal Keywords:
Cc:

Description

See this thread https://lists.osgeo.org/pipermail/gdal-dev/2015-September/042635.html

Original commit r28438 and follow-up (crasher) bug fix r28956 must be applied

Change History (1)

comment:1 Changed 5 years ago by Even Rouault

Resolution: fixed
Status: newclosed
Type: defectenhancement

branches/1.11 r30442 "PDF: add support for Poppler >= 0.31.0 (#6118)"

Version 0, edited 5 years ago by Even Rouault (next)
Note: See TracTickets for help on using tickets.