Opened 8 years ago

Closed 8 years ago

#5827 closed defect (invalid)

Driver Requirements for reading .h5 files of NPP SOUMI

Reported by: haripriya Owned by: warmerdam
Priority: high Milestone:
Component: default Version: unspecified
Severity: normal Keywords:
Cc:

Description

Dear Sir/Madam,

I have been successfully using GDAL in my c-code for reading GeoTIFF/TIFF files and have used the specified driver- hDriver "GTiff". My platform is LINUX.

Now I have the task of georeferencing NPP/SOUMI datasets and I have downloaded HDF5.1.8.14 and I am using GDAL 1.10.0 with HDF5driver in my code. But the C-compiler is flashing Driver not up. I had queried the same to the HDF Group . They say you could help me.Does GDAL support .h5 files or only .he5 files. Kindly throw some light on this.

Change History (2)

comment:1 by Jukka Rahkonen, 8 years ago

Hi,

Could you please resend your question to the gdal-dev mailing list http://lists.osgeo.org/mailman/listinfo/gdal-dev? There are more readers there and this issue tracker is planned to be used for reporting bugs and filing feature requests.

comment:2 by Even Rouault, 8 years ago

Resolution: invalid
Status: newclosed

Closing as invalid as it does not appear to be a confirmed issue with the software, but rather how to build/use it.

Note: See TracTickets for help on using tickets.