Opened 7 years ago

Closed 7 years ago

#5543 closed defect (duplicate)

ogr2ogr fails with large IDRISI polygon vectorfiles

Reported by: maitl Owned by: warmerdam
Priority: normal Milestone:
Component: Utilities Version: unspecified
Severity: normal Keywords:
Cc:

Description

I try to convert polygon objects in vct file to shp with ogr2ogr (GDAL 1.10.1, released 2013/08/26) running on 64 bit OpenSUSE 12.2.

Works fine with IDRISI vct files that have few polygons. Fails without any error messages with larger vct files (a sample is included).

ogr2ogr converts only first 1268 objects from 4401 of the included sample file. Tested with other large vct files and only some polygons from the beginning of the files are converted.

I did compile ftp://ftp.remotesensing.org/gdal/1.11.0/ , but the version has the same problem.

Change History (1)

comment:1 Changed 7 years ago by Even Rouault

Resolution: duplicate
Status: newclosed

Duplicate of #5544

Note: See TracTickets for help on using tickets.