Opened 11 years ago

Closed 7 years ago

#4070 closed defect (invalid)

HF2 driver GetProjectionRef doesn't report minimal WKT

Reported by: rayg Owned by: warmerdam
Priority: normal Milestone:
Component: GDAL_Raster Version: 1.8.0
Severity: normal Keywords: GetProjectionRef, WKT, ground unit
Cc:

Description

If an HF2/HFZ file has ground extents but nothing else, the pszWKT string will be left null when it should do a minimal WKT such as LOCAL_CS[,UNIT["m",1]] (or "ft" if the units were feet). Currently when I export, the ground_extents block is written but when read back, the ground units are not reported in GetProjectionRef().

Change History (2)

comment:1 by Jukka Rahkonen, 8 years ago

Sample file would be appreciated, small enough for fitting as an attachment preferred.

comment:2 by Jukka Rahkonen, 7 years ago

Resolution: invalid
Status: newclosed

No sample data provided. I believe that the issue is/was real but I close it still as invalid. Feel free to reopen with test data.

Note: See TracTickets for help on using tickets.