Opened 14 years ago

Closed 11 years ago

#2869 closed enhancement (duplicate)

ERROR 6: No translation for Double_Stereographic to PROJ.4 format is known.

Reported by: peifer Owned by: warmerdam
Priority: low Milestone:
Component: OGR_SRS Version: 1.6.0
Severity: minor Keywords:
Cc:

Description

Just in case you find the time to take care about yet another SRS...

$ ogrinfo -al -so envrjfvuw/nbwet.shp
INFO: Open of `envrjfvuw/nbwet.shp'
      using driver `ESRI Shapefile' successful.

Layer name: nbwet
Geometry: Polygon
Feature Count: 222
Extent: (14792.779400, 313571.000000) - (276810.153400, 619267.875000)
Layer SRS WKT:
PROJCS["RD_New",
    GEOGCS["GCS_Amersfoort",
        DATUM["Amersfoort",
            SPHEROID["Bessel_1841",6377397.155,299.1528128]],
        PRIMEM["Greenwich",0.0],
        UNIT["Degree",0.0174532925199433]],
    PROJECTION["Double_Stereographic"],
    PARAMETER["False_Easting",155000.0],
    PARAMETER["False_Northing",463000.0],
    PARAMETER["Central_Meridian",5.38763888888889],
    PARAMETER["Scale_Factor",0.9999079],
    PARAMETER["Latitude_Of_Origin",52.15616055555555],
    UNIT["Meter",1.0]]
SITE_CODE: Integer (6.0)
SITE_CN: String (12.0)
PARENT_ISO: String (3.0)
ISO3: String (3.0)
DESIG_ABBR: String (6.0)
AREANAME: String (60.0)
SIZE: Real (12.3)
IUCNCAT: String (6.0)
YEAR: String (16.0)
LAT: Real (16.8)
LON: Real (16.8)

Change History (3)

comment:1 by peifer, 14 years ago

Resolution: duplicate
Status: newclosed

This issue seems to be a duplicate of both

http://trac.osgeo.org/gdal/ticket/2487, and http://trac.osgeo.org/proj/ticket/7

comment:2 by peifer, 13 years ago

Resolution: duplicate
Status: closedreopened

I am re-opening the ticket as the issue seems to be forgotten.

My understanding from the related discussion on the proj-4 mailing list (in March/April) was that the simple equation is:

Double_Stereographic = Oblique_Stereographic = sterea

Would't this mean that one only has to define some synonyms to fix the issue and all 3 tickets could be closed?

comment:3 by etourigny, 11 years ago

Resolution: duplicate
Status: reopenedclosed

Closing this issue as i't a duplicate of #1428 (which is older).

Note: See TracTickets for help on using tickets.