Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#2552 closed defect (fixed)

SDE may issue "SDE Driver doesn't support update" error during in OGRSDEDriver::Open

Reported by: tamas Owned by: hobu
Priority: normal Milestone:
Component: OGR_SF Version: unspecified
Severity: normal Keywords:
Cc: tamas

Description

r15236 have been applied in branch-1-5 because generating an error in dataset open may mess up the gdalautotest process causing an unhandled exception.

Change History (5)

comment:1 Changed 12 years ago by Even Rouault

Resolution: fixed
Status: newclosed

comment:2 Changed 12 years ago by Mike Taves

Milestone: 1.5.31.5.5
Resolution: fixed
Status: closedreopened

See: http://trac.osgeo.org/osgeo4w/ticket/42

I have OSGeo4W with GDAL 1.5.4, released 2009/01/07. I do not know how to extract version info from OGR (with ogrinfo, -version or --version or -v or -V flags do nothing).

comment:3 Changed 12 years ago by tamas

Cc: tamas added
Owner: changed from tamas to hobu
Status: reopenednew

I think my original issue have been fixed in r15236. I reassign this ticket to Howard to take further action if needed.

comment:4 Changed 12 years ago by hobu

Resolution: fixed
Status: newclosed

Seems fine to me. 1.6 should now support updates, but that isn't mainlined into OSGeo4W at all.

comment:5 Changed 8 years ago by Even Rouault

Milestone: 1.5.5

Milestone 1.5.5 deleted

Note: See TracTickets for help on using tickets.