Opened 12 years ago

Closed 12 years ago

#1779 closed defect (duplicate)

Problem with conversion from GeoTIFF to ENVI

Reported by: mariocavicchi Owned by: warmerdam
Priority: normal Milestone:
Component: default Version: unspecified
Severity: normal Keywords:
Cc:

Description

I have converted a GeoTIFF image with gdal_translate to ENVI and i have obtained a header file without rotation information, and it's wrong, instead ENVI program make a header file right.

I made a simple program that uses function GDALCreateCopy, but the result is equal. I can send original image if it may help.

I use this version og GDAL:

$ gdal_translate --version
GDAL 1.5dev, released 2007/04/01

Change History (1)

comment:1 Changed 12 years ago by Even Rouault

Resolution: duplicate
Status: newclosed

Duplicate of #1778

Note: See TracTickets for help on using tickets.