Opened 13 years ago

Closed 5 years ago

#1300 closed defect (duplicate)

doc dir has no option to set it in configure

Reported by: kyngchaos@… Owned by: warmerdam
Priority: normal Milestone:
Component: default Version: unspecified
Severity: major Keywords:
Cc:

Description (last modified by Kyle Shannon)

The doc dir (INST_DOCS) is hardwired to @exec_prefix@/doc, instead of having a default defined in configure and an option to set it to something else, like the rest of the install paths.  On Mac OS X (and other 'nix's), documentation dirs (man/doc/info) are subfolders in share, not at the same level as bin/lib/include.

Change History (1)

comment:1 Changed 5 years ago by Kyle Shannon

Description: modified (diff)
Resolution: duplicate
Status: newclosed

duplicate of #1287

Note: See TracTickets for help on using tickets.