Opened 13 years ago

Closed 12 years ago

#1257 closed defect (duplicate)

prob w/gdalwarp automatically using the nodata value for the input file.

Reported by: jjorgenson@… Owned by: warmerdam
Priority: highest Milestone: 1.5.0
Component: GDAL_Raster Version: unspecified
Severity: normal Keywords:
Cc:

Description (last modified by warmerdam)

problem with gdalwarp automatically using the nodata value for the input file.

this gives a very washed out looking image
--- gdalwarp  -of GTIFF -t_srs '+proj=longlat +ellps=WGS84 +datum=WGS84 +no_defs' w001001.adf w001001LL2.tif

on FrankW's advice, I entered this:
--- gdalwarp  -of GTIFF -t_srs '+proj=longlat +ellps=WGS84 +datum=WGS84 +no_defs' w001001.adf w001001LL2.tif -srcnodata -32768 -dstnodata -600

and the result was exactly what i wanted.

Change History (2)

comment:1 Changed 12 years ago by Even Rouault

Milestone: 1.5.0

#1949 is a duplicate of this one.

comment:2 Changed 12 years ago by warmerdam

Description: modified (diff)
Resolution: duplicate
Status: newclosed

Closing this copy since the other includes data to reproduce the problem.

Note: See TracTickets for help on using tickets.