Opened 7 years ago

Closed 7 years ago

#867 closed defect (fixed)

Docs - Downloads - link txt is wrong

Reported by: darkblueb Owned by: live-demo@…
Priority: major Milestone:
Component: OSGeoLive Keywords: 5.5 RC2.1, documentation
Cc:

Description

There is text on an html LiveDVD documentation page that is wrong. The links to Download "The latest stable release of OSGeo-Live 5.5:" all say 5.0 prominently

Change history (5)

comment:1 Changed 7 years ago by camerons

The pages needing updating were: doc/de/download.rst doc/el/download.rst doc/en/download.rst doc/es/download.rst doc/pl/download.rst doc/settings.py

Fixed in version 7715

Waiting on confirmation that these fixes have been applied to the final ISO before the issue is closed.

comment:2 Changed 7 years ago by hamish

we should also update the sponsors.rst page to reflect the current status of OSGeo Sustaining Sponsors, Supporting Sponsors, and Associate Sponsors, as well as update the contact details away from Tyler's phone number as we aren't paying him to field calls for us any more. :)

also on that page the Translators table seems to have an extra column on the right side?

Hamish

comment:3 Changed 7 years ago by kalxas

Resolution: fixed
Status: newclosed

fixed in final

comment:4 Changed 7 years ago by hamish

Resolution: fixed
Status: closedreopened

reopened so sponsors.rst out-of-dateness is not forgotten.

comment:5 in reply to:  4 Changed 7 years ago by hamish

Keywords: 5.5 added
Resolution: fixed
Status: reopenedclosed

Replying to hamish:

reopened so sponsors.rst out-of-dateness is not forgotten.

fixed in svn and on the adhoc builds, but not in the most recent ISO. as long as the updated versions make it onto the web I think we can live with that.

translations still need to be sync'd at some point.

Note: See TracTickets for help on using tickets.