Opened 7 years ago

Closed 7 years ago

#859 closed defect (fixed)

52North WPS not working

Reported by: kalxas Owned by: live-demo@…
Priority: minor Milestone:
Component: OSGeoLive Keywords: 6.0
Cc:

Description

The web service is installed, but the demo page, after hitting "send" button, creates an exception.

Change history (6)

comment:1 Changed 7 years ago by kalxas

Type: taskdefect

comment:2 Changed 7 years ago by hamish

/usr/local/52nWPS/52n-start.sh seems to start ok. There's a SEVERE: Connection refused at the start, but I think that's just because it is trying to close down any previous version first. (and none exists)

when firefox starts I see a failed to create drawable, but I 1/2 suspect that is a firefox message not a 52n one.

52n seems to be running ok; I think the problem is that the http://giv-wps.uni-muenster.de:8080 WFS server is no longer reachable.

Hamish

comment:3 Changed 7 years ago by kalxas

Keywords: 5.5 added; 5.5beta4 removed
Priority: criticalmajor

Yes, this has nothing to do with installation after all. 52North has to update the demo to use a local WFS server.

comment:4 Changed 7 years ago by kalxas

Priority: majornormal

Changing status to minor, since WPS service works ok (tested in beta5)

comment:5 Changed 7 years ago by kalxas

Keywords: 6.0 added; 5.5 removed
Priority: normalminor

For version 6.0 WPS works fine. One small issue is that demo depends on starting local geoserver.

comment:6 Changed 7 years ago by kalxas

Resolution: fixed
Status: newclosed

fixed in rev 8091

Note: See TracTickets for help on using tickets.