Opened 8 years ago

Closed 7 years ago

#787 closed defect (fixed)

Mapfish shows pink 'not found' layer

Reported by: darkblueb Owned by: live-demo@…
Priority: major Milestone:
Component: OSGeoLive Keywords: mapfish, 5.5
Cc:

Description

LiveRC5

Geospatial -> Browser Clients -> Mapfish

demo opens but openlayers map has a 'not found' layer

Change history (9)

comment:1 Changed 8 years ago by hamish

do you see a map behind the pink or just the pink? (I see a map there)

it may require an internet connection. mapfish is not an offline app AFAICT, and we don't maintain a webtile cache on the disc, so if the no-internet connection is to blame that seems acceptable to me.

[check that the printer button opens a window while you've got mapfish open.. (that part uses the system tomcat)]

Hamish

comment:2 Changed 8 years ago by darkblueb

yes, the map is there.. (the presence of the map is a good indication that internet access is working, so that's not the cause of this bug)

comment:3 Changed 8 years ago by darkblueb

Priority: normalmajor

comment:4 Changed 8 years ago by darkblueb

not fixed in RC6

comment:5 Changed 8 years ago by kalxas

Still not fixed in 5.5beta4

comment:6 Changed 8 years ago by camerons

Keywords: mapfish 5.5 added; mapfish. RC5 removed

update keywords

comment:7 Changed 7 years ago by erilem

Please help us reproduce the issue. Is there a live instance we can look at? Or do we need to download a LiveDVD image? If so which one?

comment:8 in reply to:  7 Changed 7 years ago by kalxas

Replying to erilem:

Please help us reproduce the issue. Is there a live instance we can look at? Or do we need to download a LiveDVD image? If so which one?

Hi, the problem can be reproduced in a Virtual Machine (http://aiolos.survey.ntua.gr/gisvm/5.5/osgeo-live-vm-5.5.7z) or in the live iso (http://aiolos.survey.ntua.gr/gisvm/5.5/osgeo-live-mini-5.5.iso)

I suggest working on the VM, since it is easier for development

comment:9 Changed 7 years ago by kalxas

Resolution: fixed
Status: newclosed

fixed in rev 8121. Thanks bbinet.

Note: See TracTickets for help on using tickets.