Opened 8 years ago

Closed 8 years ago

Last modified 6 years ago

#687 closed defect (fixed)

MapGuide Maestro port fix

Reported by: kalxas Owned by: jng
Priority: normal Milestone:
Component: OSGeoLive Keywords: 4.5 RC1
Cc: live-demo@…

Description

Change history (5)

comment:1 Changed 8 years ago by kalxas

Keywords: live 4.5beta3 added; 4.5beta2 removed

potential fix: WebServices? -> Start MapGuide? then run WebServices? -> MapGuide? Maestro add 8008 port in the connection string and connect to the db, then close application. After this, the connection string is cached and will be remembered in live iso.

I 've looked through the installation files and could not find any reference to this connection string which means it is the default and since MapGuide? uses it's own apache, it has to be done manually... Any ideas?

comment:2 Changed 8 years ago by kalxas

Keywords: 4.5 RC1 added; live 4.5beta3 removed
Priority: minornormal

Still present in 4.5 RC1

comment:3 Changed 8 years ago by jng

Owner: changed from live-demo@… to jng

comment:4 Changed 8 years ago by trevorwekel

Resolution: fixed
Status: newclosed

Jackie Ng has uploaded a new build of Maestro to fix #699. The build also includes port 8008 in the default url. Reinstalling Maestro should correct this issue.

Thanks Jackie!

comment:5 Changed 6 years ago by hamish

Cc: live-demo@… added

please move the ML email addr from the owner field if you take ownership of a ticket so it doesn't get lost

Note: See TracTickets for help on using tickets.