Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#674 closed defect (fixed)

Zoo-Project WPS not working according to Quickstart

Reported by: kalxas Owned by: kalxas
Priority: critical Milestone:
Component: OSGeoLive Keywords: zoo-project
Cc: live-demo@…

Description

I tried to run the Quickstart and noticed that the service is not working. GetCapabilities? fails and the demo application does not create buffers etc.

Change history (4)

comment:1 Changed 8 years ago by djay

Thanks for your feedbacks. Did you try to use the install shell script from your livedvd virtual machine and confirm that the issue is still the same ?

Note that it is really strange that the GetCapabilities? is not working.

comment:2 Changed 8 years ago by kalxas

Owner: changed from live-demo@… to kalxas

comment:3 Changed 8 years ago by kalxas

Resolution: fixed
Status: newclosed

fixed in revision 5844

comment:4 Changed 7 years ago by hamish

Cc: live-demo@… added

please move the ML email addr from the owner field if you take ownership of a ticket

Note: See TracTickets for help on using tickets.