Opened 2 months ago

Last modified 22 hours ago

#2137 new task

Remove pyspatialite package from PPA

Reported by: Bas Couwenberg Owned by: osgeolive@…
Priority: normal Milestone: OSGeoLive13.0
Component: OSGeoLive Keywords:
Cc:

Description

The pyspatialite package was only used for QGIS 2.x, since QGIS 3.x it is no longer used (the SQLite bindings are used with load_extension).

The package should be removed from the PPA like it has been from Debian unstable.

Change history (1)

comment:1 Changed 22 hours ago by kalxas

Thanks for the update.

Note: See TracTickets for help on using tickets.