Opened 3 weeks ago

#2133 new task

Update GeoNode to 2.10.x

Reported by: kalxas Owned by: osgeolive@…
Priority: major Milestone: OSGeoLive13.0
Component: OSGeoLive Keywords:
Cc: osgeolive@…

Description

Since GeoNode? is now compatible with Django 1.11 (default in Ubuntu Bionic), we won't need to downgrade Django to 1.8.x anymore.

Change history (0)

Note: See TracTickets for help on using tickets.