Opened 17 months ago

Last modified 8 months ago

#1997 new defect

osgeolive-docs deb update

Reported by: darkblueb Owned by: live-demo@…
Priority: normal Milestone: Unplanned
Component: Documentation Keywords: docs, i18n
Cc:

Description

Installing the latest dot-deb osgeolive-docs, and then using dpkg --list shows an error ?

Start-Date: 2017-09-17 12:15:52 Commandline: apt-get install --upgrade osgeolive-docs Requested-By: dbb (1001) Upgrade: osgeolive-docs:amd64 (11.0-0~4962~ubuntu16.04.1, 11.0-0~4963~ubuntu16.04.1) End-Date: 2017-09-17 12:15:59

~$ dpkg --list osgeolive-docs
Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
||/ Name                  Version         Architecture    Description
+++-=====================-===============-===============-===============================================
ii  osgeolive-docs        11.0-0~4963~ubu all             Documentation for OSGeo Live

Change history (2)

comment:1 Changed 8 months ago by darkblueb

I suggest we do not wait for a dot-deb to be correct, since this takes valuable time and resources.

Documentation is for humans to read and understand. The formality of a signed binary is not the same as a document for a human to read. Put effort into community outreach, local goodwill, educating specialists with some potential to act in the future, before the rigor of signed content, in the case of Documents

comment:2 Changed 8 months ago by darkblueb

Component: OSGeoLiveDocumentation
Note: See TracTickets for help on using tickets.