#1992 closed task (fixed)

Add user to vboxsf group to ease mounting of shared folders

Reported by: kthujvu Owned by: live-demo@…
Priority: normal Milestone: OSGeoLive11.0
Component: OSGeoLive Keywords: shared folder
Cc:

Description

You can easily share folders between the guest and host system with VirtualBox? with automatic mounting. I just tried it in osgeo-live-11.0-vm.vmdk and had no permissions to access the mounted directory. Simply adding the default user to the vboxsf group solves this.

Please add the default user "user" to the group "vboxsf" to ease mounting of shared folders. I see no protentual issues.

Change history (2)

comment:1 Changed 22 months ago by neteler

Component: Systems AdminLiveDVD
Milestone: OSGeoLive11.0
Owner: changed from sac@… to live-demo@…

comment:2 Changed 10 months ago by bakaniko

Resolution: fixed
Status: newclosed

Fixed propose in PR #231: https://github.com/OSGeo/OSGeoLive/pull/231

Not tested, but rc.local is not created and used by Ubuntu 18.04 anymore, so it creates a full systemd service that start at eash startup.

A bit overkill but it should unsure that the issue is fixed.

Note: See TracTickets for help on using tickets.