Opened 22 months ago

Closed 8 months ago

Last modified 8 months ago

#1952 closed defect (fixed)

GRASS Opacity dialog box too small

Reported by: micha Owned by: live-demo@…
Priority: major Milestone: OSGeoLive11.0
Component: OSGeoLive Keywords: GRASS Opacity dialog
Cc: live-demo@…, neteler

Description

In the GRASS GUI, when opening the "Set Opacity" dialog box (right click on a layer), the dialog window is too small and the OK/Cancel buttons do not appear. I tried at many different monitor resolutions. The dialog box is not resizable, so there's no way to click OK. (tab with the keyboard works, but there's no visual indication that OK is selected..)

Attachments (2)

VirtualBox_OSGeo-Live-11_06_07_2017_09_06_43.png (316.6 KB) - added by micha 22 months ago.
Screenshot in VirtualBox? (windows host) running in FullScreen? mode
osgeolive12_grass_demo.png (125.6 KB) - added by darkblueb 8 months ago.
osgeolive12 beta2; GRASS 7 via package

Download all attachments as: .zip

Change history (10)

comment:1 Changed 22 months ago by kalxas

Cc: live-demo@… added

comment:2 Changed 22 months ago by neteler

Cc: neteler added

comment:3 Changed 22 months ago by neteler

Micha, can you please add a small screenshot here?

Changed 22 months ago by micha

Screenshot in VirtualBox? (windows host) running in FullScreen? mode

comment:4 Changed 22 months ago by neteler

It got hopefully fixed in GRASS GIS trunk and releasebranch72 by Anna:

https://lists.osgeo.org/pipermail/grass-dev/2017-July/085415.html

Micha, can you test from there?

comment:5 Changed 21 months ago by micha

I have compiled grass73 on a new Live 11.0 VM and I can verify that the dialog box is now resizable. But still not in the 7.2 package that comes pre-installed. I suggest to leave the ticket open until the fix gets into the regular Ubuntu packages.

(The interesting question is why the dialog box doesn't get resized automatically. But I think that this is a Lubuntu issue... )

comment:6 Changed 8 months ago by darkblueb

12dev beta2

works-for-me (see screenshot)

Changed 8 months ago by darkblueb

Attachment: osgeolive12_grass_demo.png added

osgeolive12 beta2; GRASS 7 via package

comment:7 Changed 8 months ago by neteler

Resolution: fixed
Status: newclosed

Great, seems to be solved now. Closing, feel free to reopen if needed.

comment:8 Changed 8 months ago by micha

I double checked here on a fresh VM and confirm that the problem is solved.

Note: See TracTickets for help on using tickets.