Opened 3 years ago

Closed 3 years ago

#1588 closed defect (fixed)

pgadmin not compatible with postgresql 9.4

Reported by: kalxas Owned by: kalxas
Priority: normal Milestone: OSGeoLive9.5
Component: OSGeoLive Keywords:
Cc: live-demo@…

Description

When using pgadmin to connect to local database a pop-up message appears, stating that this version of pgadmin is not compatible with pg9.4

Will need to upgrade pgadmin to a new version...

Change history (2)

comment:2 Changed 3 years ago by kalxas

Resolution: fixed
Status: newclosed

Tested and works fine in latest nightly

Note: See TracTickets for help on using tickets.