Opened 5 years ago

Closed 5 years ago

#1388 closed defect (invalid)

GeoServer can't be started

Reported by: sanak Owned by: live-demo@…
Priority: critical Milestone: OSGeoLive8.0
Component: OSGeoLive Keywords: geoserver
Cc:

Description

I confirmed it as follows.
=====

  1. Select [Start Menu] / [Geospatial] / [Web Services] / [Start GeoServer?] menu.
  2. Wait for a progress dialog.
  3. Click [OK] button on "Information" message box.
  4. Browser(Firefox) is launched with the following address, but returns "HTTP ERROR: 404 NOT_FOUND RequestURI=/geoserver/web" as body contents.

http://localhost:8082/geoserver/web

Change history (2)

comment:1 Changed 5 years ago by hamish

Keywords: geoserver added

works for me in nightly iso build r11826. how much RAM did you give the virtual machine? is the cpu use graph in the bottom taskbar back to 0% before pressing ok?

thanks, Hamish

comment:2 Changed 5 years ago by sanak

Resolution: invalid
Status: newclosed

Sorry, I installed the iso to a hard disk on my VirtualBox? with custom user name,
and I missed #1153.
I just confirmed that the GeoServer? can be started correctly after booting the iso directly on my VirtualBox?.
Sorry for bothering.

Note: See TracTickets for help on using tickets.