Opened 5 years ago

Closed 5 years ago

#1379 closed defect (fixed)

No data loaded in GeoNode demo

Reported by: kalxas Owned by: live-demo@…
Priority: major Milestone: OSGeoLive8.0
Component: OSGeoLive Keywords: geonode
Cc: live-demo@…

Description

The layer list is empty

Change history (4)

comment:1 Changed 5 years ago by hamish

Keywords: geonode added

Hi,

I'm not sure which of geonode's troubles this does or does not fix, but fyi in r11875 I fixed a spot where an edit to the apache2 conf file was not being applied because in ubu 14.04 apache2 insists on sites-available conf files ending in .conf, and so the file was renamed and thus missing its target.

Hamish

comment:2 Changed 5 years ago by hamish

Still can't load data in 8.0RC1. You can select shapefile layers (I tried Natural Earth) and it adds them to the "add layers" list and parses the .prj file etc, but when you click the red button at the bottom of the page it says files are missing and can not upload, but doesn't tell you which files it can't find.

I'd also note that the screenshots and quickstart text needs to be adjusted to be relevant to the pre-seeded login name and data files available on the disc.

thanks, Hamish

comment:3 Changed 5 years ago by kalxas

Actually the cause of this ticket is now fixed in RC1: there were no demo data loaded in GeoNode? at first. Adding new layers might be a problem still though.

comment:4 Changed 5 years ago by kalxas

Resolution: fixed
Status: newclosed

Closing this, continued in #1392

Note: See TracTickets for help on using tickets.