Opened 5 years ago

Closed 5 years ago

#1354 closed defect (fixed)

GeoNode deb files need to be ported to 14.04

Reported by: kalxas Owned by: live-demo@…
Priority: major Milestone: OSGeoLive8.0
Component: OSGeoLive Keywords: geonode
Cc: live-demo@…

Description

Installation is failing because the deb files are missing

Change history (5)

comment:1 Changed 5 years ago by hamish

Keywords: geonode added

specifically the python-geonode package is missing which aborts the install.

Currently add-apt-repository -y ppa:geonode/release is commented out in install_geonode.sh, I guess waiting for ubuntu 14.04.

Hamish

comment:2 Changed 5 years ago by kalxas

We are waiting for the packages to be ported to 14.04 which hopefully won't take long.

comment:3 Changed 5 years ago by kalxas

Geonode ppa is now available for Trusty [11631]

comment:4 Changed 5 years ago by kalxas

Priority: criticalmajor

GeoNode? installer updated (Thanks Ariel) [11659]

comment:5 Changed 5 years ago by kalxas

Resolution: fixed
Status: newclosed

Confirmed fixed in build [11674]

Note: See TracTickets for help on using tickets.