Opened 5 years ago

Closed 5 years ago

#1344 closed defect (duplicate)

AtlasStyler : expired key in geopublishing.org's deb repo

Reported by: hamish Owned by: live-demo@…
Priority: normal Milestone: OSGeoLive8.0
Component: OSGeoLive Keywords: udig, atlasstyler, geopublishing.org
Cc:

Description

install_udig.sh has the following:

cp ../sources.list.d/geopublishing.list /etc/apt/sources.list.d/
apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 7450D04751B576FD

which adds this to sources.list:

#Geopublishing Repository for Geopublsiher and AtlasStyler stable releases
deb http://de.geopublishing.org/repository trusty main

which leads to this error:

W: GPG error: http://de.geopublishing.org trusty Release:
  The following signatures were invalid:
  KEYEXPIRED 1401487200 KEYEXPIRED 1401487200 KEYEXPIRED 1401487200

thanks, Hamish

Change history (3)

comment:1 Changed 5 years ago by fgdrf

Summary: uDig: expired key in geopublishing.org's deb repoAtlasStyler : expired key in geopublishing.org's deb repo

Regarding the posted error log the issue is about AtlasStyler?

comment:2 Changed 5 years ago by hamish

Keywords: atlasstyler geopublishing.org added

install_udig.sh also adds the de.geopublishing.org PPA in order to get the xulrunner package, so if it wants to continue to do that it needs to chase up the fix with the PPA admins..

thanks, Hamish

comment:3 Changed 5 years ago by kalxas

Resolution: duplicate
Status: newclosed

continued in #1368

Note: See TracTickets for help on using tickets.