Opened 5 years ago

Closed 5 years ago

#1311 closed task (fixed)

backdrop image tweaks for 7.9

Reported by: hamish Owned by: live-demo@…
Priority: normal Milestone: OSGeoLive7.9
Component: OSGeoLive Keywords: desktop
Cc: dbb

Description

attached is the view from my 1024x600 netbook.

the osgeo logo gets cut off. shifting everything down 150px might help.

the change desktop background dialog says it's using "Auto". This seems to be picking "zoomed".

Hamish

Attachments (1)

Screenshot.png (124.6 KB) - added by hamish 5 years ago.
booted from usb on a 1024x600 netbook screen

Download all attachments as: .zip

Change history (5)

Changed 5 years ago by hamish

Attachment: Screenshot.png added

booted from usb on a 1024x600 netbook screen

comment:1 Changed 5 years ago by hamish

now in svn, waiting for the next nightly to see if the config.xml worked...

comment:2 Changed 5 years ago by hamish

kalxas wrote:

the desktop background on this build is not same to the one on the web page

looks the same to me, both now updated to the bone horizontal transition.

?, Hamish

comment:3 Changed 5 years ago by hamish

differing backdrops were due to a race condition between which desktop-conf file was installed last.

hopefully fixed in r11314.

Hamish

comment:4 Changed 5 years ago by kalxas

Resolution: fixed
Status: newclosed

confirmed in nightly [11315]

Note: See TracTickets for help on using tickets.