Opened 7 years ago

Closed 3 years ago

#1073 closed enhancement (wontfix)

Cartaro Quickstart review: Openlayers version Warnings appear in the process

Reported by: jsanchez Owned by: live-demo@…
Priority: minor Milestone: OSGeoLive8.0
Component: OSGeoLive Keywords: docs Cartaro
Cc:

Description

Doing the quickstart some warnings about OpenLayers? library version appear:


Not suggested compatible version. Though you are very welcome to use whatever version of the OpenLayers? library you want, it is suggested that you use version 2.12. You are currently not using that version or we are unable to determine which version you are using. Update your library settings at OpenLayers? settings.

Valid library found with a Javascript client check; version: Release 2.12


Change history (5)

comment:1 Changed 7 years ago by friedjoff

Keywords: 6.5 removed
Milestone: OSGeoLive6.5OSGeoLive7.0
Summary: 6.5r2 Cartaro Quickstart review: Openlayers version Warnings appear in the processCartaro Quickstart review: Openlayers version Warnings appear in the process

An OpenLayers? version warning appears only the first time you visit the OpenLayers? configuration page and can be ignored.

A note has been added to the Cartaro Quickstart ([9770]).

In future Cartaro versions this will be fixed and the note can be removed in version 7.0.

comment:2 Changed 7 years ago by kalxas

Thanks

comment:3 Changed 6 years ago by kalxas

Milestone: OSGeoLive7.0OSGeoLive7.5

comment:4 Changed 5 years ago by kalxas

Milestone: OSGeoLive7.9OSGeoLive8.0

comment:5 Changed 3 years ago by kalxas

Resolution: wontfix
Status: newclosed

Cartaro retired from OSGeoLive

Note: See TracTickets for help on using tickets.