Opened 6 years ago

Closed 6 years ago

#1040 closed defect (fixed)

Spatialite installation fails

Reported by: kalxas Owned by: live-demo@…
Priority: normal Milestone: OSGeoLive6.5
Component: OSGeoLive Keywords: 6.5 alpha 4
Cc:

Description

--2012-12-13 22:50:26-- http://www.gaia-gis.it/gaia-sins/spatialite_gui-1.5.0-stable.tar.gz Resolving www.gaia-gis.it (www.gaia-gis.it)... 80.79.59.42 Connecting to www.gaia-gis.it (www.gaia-gis.it)|80.79.59.42|:80... connected. HTTP request sent, awaiting response... 404 Not Found 2012-12-13 22:50:27 ERROR 404: Not Found.

tar (child): spatialite_gui-1.5.0-stable.tar.gz: Cannot open: No such file or directory tar (child): Error is not recoverable: exiting now tar: Child returned status 2 tar: Error is not recoverable: exiting now ./install_spatialite.sh: 96: cd: can't cd to spatialite_gui-1.5.0-stable ./install_spatialite.sh: 97: ./install_spatialite.sh: ./configure: not found make: * No targets specified and no makefile found. Stop. make: * No rule to make target `install-strip'. Stop.

Change history (6)

comment:1 Changed 6 years ago by micha

Resolution: fixed
Status: newclosed

The download URL has changed (since the release of the newer 1.6.0 version). I've committed an updated install_spatialite.sh which should fix the above error.

comment:2 Changed 6 years ago by kalxas

Priority: criticalnormal
Resolution: fixed
Status: closedreopened

Thanks for the fix. Lets keep this ticket open until we get a confirmation. This way we will remember to check the next build for this issue.

Cheers, Angelos

comment:3 Changed 6 years ago by micha

For sure. I didn't mean to "jump the gun". I'm downloading alpha4 just now. I'll try the script in a VM in the next few days.

comment:4 Changed 6 years ago by kalxas

Thanks.

comment:5 Changed 6 years ago by micha

I ran the updated install_spatilaite.sh in a fresh 6.5 VM and it seems to be working now.

comment:6 Changed 6 years ago by kalxas

Resolution: fixed
Status: reopenedclosed

confirmed to work in alpha 5 thanks

Note: See TracTickets for help on using tickets.