Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#1037 closed defect (fixed)

TileMill not working

Reported by: kalxas Owned by: kalxas
Priority: normal Milestone: OSGeoLive6.5
Component: OSGeoLive Keywords: 6.5 alpha 4
Cc: jsanchez, live-demo@…

Description

Can not start from launcher. Needs review

Change history (6)

comment:1 Changed 6 years ago by jsanchez

Cc: jsanchez added

Hi,

install_tillemill.sh seems to be ok. However, I've checked that install_tilemill.sh was not included in main.sh. I have already added it, but, to be honest, I don't know how the complete installation process works, so I am not sure if there may be something else left...

Javi Sanchez (@jsgisdev)

comment:2 Changed 6 years ago by kalxas

Hi,

main.sh is not used anymore, so the script was included in the latest builds. Build logs are available here: http://aiolos.survey.ntua.gr/gisvm/6.5/osgeo-live-mini-6.5alpha4-log.tar.gz

I will make a testing build later and see if the problem persists

Angelos

comment:3 Changed 6 years ago by kalxas

After completing alpha 5 I can install tilemill with apt-get install tilemill It seems that installation is failing due to some cleanup at the end of the build process.

comment:4 Changed 6 years ago by kalxas

Owner: changed from live-demo@… to kalxas
Priority: majornormal
Status: newassigned

fixed in [9497]

comment:5 Changed 6 years ago by kalxas

Resolution: fixed
Status: assignedclosed

confirmed in [9505] nightly build

comment:6 Changed 6 years ago by hamish

Cc: live-demo@… added

please move the ML email addr from the owner field if you take ownership of a ticket so it doesn't get lost

Note: See TracTickets for help on using tickets.