Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#1036 closed defect (wontfix)

Mapbender3 not installed properly

Reported by: kalxas Owned by: live-demo@…
Priority: critical Milestone: OSGeoLive6.5
Component: OSGeoLive Keywords: 6.5 alpha 4
Cc:

Description

The installation was not completed in alpha4 Need to review the script.

message: /tmp/inchroot.sh: 100: /tmp/inchroot.sh: ./install_mapbender3.sh: Permission denied

Change history (3)

comment:1 Changed 6 years ago by astrid_emde

looks like the sh is not executable

sudo chmod u+x install_mapbender3.sh

comment:2 Changed 6 years ago by astrid_emde

Resolution: wontfix
Status: newclosed

we will go for Mapbender 2.7.3 for OSGeo-Live 6.5. Therefore we do not need install_mapbender3.sh for this version.

comment:3 Changed 6 years ago by kalxas

Thanks. Mapbender 2.x is installed on alpha5 and is working.

Note: See TracTickets for help on using tickets.