• Raster / Vector format geospatial data access library (1.7 ABI)
  • This package tracks the 1.7 branch of GDAL/OGR, and will maintain C/C++ ABI compatibility to the 1.6 ABI indefinately. However, it is not compatible with the 1.5 ABI used by the primary GDAL package.
  • Currently all in one package for libraries, commands and docs.
  • The gdal-17 package unpacks in osgeo4w\apps\gdal-17 and does not disturb the normal gdal package. To actually use the gdal-17 package, run the "gdal17.bat" script in the OSGeo4W console window.
  • Note that while running the "gdal17.bat" script makes it possible to use the gdal-1.7.x utilities (like gdal_translate) it does not affect the other GDAL using programs like MapServer, or OpenEV which will continue to use the GDAL from the standard pkg-gdal.
  • Maintainer is FrankWarmerdam (built in C:/warmerda/osgeo4w/gdal-1.7-branch on BigWinNT VM).
Last modified 8 years ago Last modified on Aug 26, 2010 6:45:01 AM