wiki:OSGeo4W_jp/pkg-gdal16-ecw

gdal16-ecw

  • ECWのためのPlugin GDAL 1.6のためのJPEG2000 Rasterフォーマット
  • gdal16を必要とします
  • 管理人 FrankWarmerdam.

ECW SDKをインストールする

GDAL ECWプラグインは、エンドユーザーがErdasウェブサイトから直接ダウンロードしインストールしなければならないECW 3.3 Runtimeライブラリを必要とします。ECW SDKの手動インストール方法についての詳細は pkg-gdal-ecw を参照してください。基本的なSDK は、gdal-ecwとgda16-ecwプラグインのため一度だけインストールされる必要があります。

戻る

Last modified 9 years ago Last modified on Mar 31, 2010 10:00:48 PM