Ticket #1387 (closed feature: fixed)
rename test pages
|Reported by:||tschaub||Owned by:||tschaub|
When all the patches for 2.6 are in, I think it would be nice to get rid of this test_Class.html naming convention in favor of test pages named like Class.html. I think it also makes sense to name our test functions like test_method instead of test_XX_Class_method (this mentioned elsewhere I think).
Anyway, just a reminder. I'll take it on. If I don't, kick this to 2.7.