Opened 11 years ago

Closed 11 years ago

#501 closed defect (duplicate)

[WMS Server]The "msGMLOutput" tag is undefined in the return document

Reported by: nsavard@… Owned by: mapserverbugs
Priority: high Milestone:
Component: WMS Server Version: 4.1
Severity: normal Keywords:
Cc:

Description

The "msGMLOutput" tag is undefined in the return document.  The tag definition
is not a recognize tag which makes the GML validation to fail.


Test:
wms/wmsops/getfeatureinfo/params/info_format/3

URL request sent:

http://www2.dmsolutions.ca/cgi-bin/mswms_ogc_cite?Y=60&X=60&LaYeRs=Lakes&VeRsIoN=1.1.1&FoRmAt=image/gif&ReQuEsT=GetFeatureInfo&WiDtH=200&BbOx=0,-0.0020,0.0040,0&QuErY_LaYeRs=Lakes&HeIgHt=100&StYlEs=&SrS=EPSG:4326&InFo_fOrMaT=application/vnd.ogc.gml

Change History (2)

comment:1 Changed 11 years ago by nsavard@…

  • Summary changed from [MapServer]The "msGMLOutput" tag is undefined in the return document to [WMS Server]The "msGMLOutput" tag is undefined in the return document

comment:2 Changed 11 years ago by nsavard@…

  • Resolution set to duplicate
  • Status changed from new to closed

*** This bug has been marked as a duplicate of 398 ***
Note: See TracTickets for help on using tickets.