Opened 16 years ago

Closed 15 years ago

#464 closed defect (fixed)

OGC Filter = IsBetwen does not work is some cases

Reported by: assefa Owned by: assefa
Priority: high Milestone:
Component: WFS Server Version: 4.1
Severity: normal Keywords:
Cc: wbronsema@…

Description

IsBetwen does not work is when the values entered are out of the range of the 
values in the DB.

Test : http://www2.dmsolutions.ca/msapps/wfs_fe/ enter POP_RANGE between 1 and 
10

Change History (3)

comment:1 Changed 16 years ago by nsavard@…

*** Bug 465 has been marked as a duplicate of this bug. ***

comment:2 Changed 16 years ago by nsavard@…

Cc: bronsema@… added

comment:3 Changed 15 years ago by assefa

Resolution: fixed
Status: newclosed
Corrected in mapogcfilter.c (r1.36) : error when testing for bounding values.
Note: See TracTickets for help on using tickets.