Ticket #4088 (closed defect: fixed)

Opened 2 years ago

Last modified 2 years ago

WMS Client support for WMS specification versions needs documentation

Reported by: havatv Owned by: havatv
Priority: normal Milestone:
Component: Documentation - MapServer Version: 6.0
Severity: normal Keywords: wms, client, version, support
Cc: havatv

Description

There has been a thread on the mapserver-users list on WMS client and WMS specification support. Quote:

" Mapserver log file shows it clear: msBuildWMSLayerURL(): WMS connection error. MapServer supports only WMS 1.0.0 to 1.1.1 (please verify the VERSION parameter in the connection string).

It is not mentioned in the Mapserver WMS client documentation, though. "

Change History

Changed 2 years ago by havatv

  • status changed from new to closed
  • resolution set to fixed

Fixed for 6.0 and trunk documentation in r12787.

Note: See TracTickets for help on using tickets.