Changes between Version 115 and Version 116 of maestro/Downloads


Ignore:
Timestamp:
Aug 26, 2014 12:01:16 PM (3 years ago)
Author:
davidwilhelmsson
Comment:

Added link to Installing MapGuide Maestro on Mac OS X]

Legend:

Unmodified
Added
Removed
Modified
  • maestro/Downloads

    v115 v116  
    1919Please note for Linux / Mac OS, the Local Connection mode and IronPython scripting functionality is not compatible. You must download the zip package which does not include these components.
    2020
    21 For linux or Mac OS, you must first install [http://www.mono-project.com/Main_Page Mono] and the winforms packages. Once Mono is installed, please download the binaries:
     21For Linux or Mac OS, you must first install [http://www.mono-project.com/Main_Page Mono] and the winforms packages. The minimum required version of Mono is '''2.8'''
     22
     23For Ubuntu, the following apt-get command will fetch the required packages:
     24{{{
     25sudo apt-get install mono-runtime libmono-system-windows-forms4.0-cil libmono-system-core4.0-cil libmono-system-numerics4.0-cil libmono-system-web4.0-cil
     26}}}
     27
     28Once Mono is installed, please download the binaries:
    2229
    2330 *  [http://download.osgeo.org/mapguide/maestro/MapGuideMaestro-6.0a3-Release.zip Binaries]
    2431
    25 The minimum required version of Mono is '''2.8'''
     32For Mac OS,
    2633
    27 For ubuntu the following apt-get command will fetch the required packages:
    28 {{{
    29 sudo apt-get install mono-runtime libmono-system-windows-forms4.0-cil libmono-system-core4.0-cil libmono-system-numerics4.0-cil libmono-system-web4.0-cil
    30 }}}
     34 * [http://mapguide.wordpress.com/2010/06/17/installing-mapguide-maestro-on-mac-os-x-macbook-pro/ Installing MapGuide Maestro on Mac OS X]
    3135
    3236=== SDK ===
     
    6165Please note for Linux / Mac OS, the Local Connection mode and IronPython scripting functionality is not compatible. You must download the zip package which does not include these components.
    6266
    63 For linux or Mac OS, you must first install [http://www.mono-project.com/Main_Page Mono] and the winforms packages. Once Mono is installed, please download the binaries:
     67For Linux or Mac OS, you must first install [http://www.mono-project.com/Main_Page Mono] and the winforms packages. Please note for '''5.0 beta 1''' onwards, the minimum required version of Mono is '''2.8'''
     68
     69For Ubuntu, the following apt-get command will fetch the required packages:
     70{{{
     71sudo apt-get install mono-runtime libmono-system-windows-forms4.0-cil libmono-system-core4.0-cil libmono-system-numerics4.0-cil libmono-system-web4.0-cil
     72}}}
     73
     74Once Mono is installed, please download the binaries:
    6475
    6576 *  [http://download.osgeo.org/mapguide/maestro/MapGuideMaestro-5.1-Release.zip Binaries]
    6677
    67 Please note for '''5.0 beta 1''' onwards, the minimum required version of Mono is '''2.8'''
     78For Mac OS,
    6879
    69 For ubuntu the following apt-get command will fetch the required packages:
    70 {{{
    71 sudo apt-get install mono-runtime libmono-system-windows-forms4.0-cil libmono-system-core4.0-cil libmono-system-numerics4.0-cil libmono-system-web4.0-cil
    72 }}}
     80 * [http://mapguide.wordpress.com/2010/06/17/installing-mapguide-maestro-on-mac-os-x-macbook-pro/ Installing MapGuide Maestro on Mac OS X]
    7381
    7482=== SDK ===