Opened 11 years ago

Closed 11 years ago

#430 closed defect (fixed)

DWF does not render

Reported by: jrizzo Owned by:
Priority: high Milestone: 2.0
Component: General Version: 2.0.0
Severity: major Keywords: dwf
Cc: External ID: 1047442

Description

The attached file will not render in 2.0.0 RC2. This used to work fine in 1.1 but when I try to view it in the latest RC it appears to be blank.

Attachments (1)

Background.dwf (1.4 MB) - added by jrizzo 11 years ago.

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by jrizzo

Attachment: Background.dwf added

comment:1 Changed 11 years ago by tomfukushima

Hi jrizzo, thanks for the DWF to help reproduce the problem. Please give more details on what behavior you are seeing so that a developer will know whether they have reproduced the problem or not. Also, gives steps to recreate. Packages are a good way to show a problem. Tom.

comment:2 Changed 11 years ago by jrizzo

All that is necessary is to load this dwf with the coordinate system *XY-IN* and try to view any one of the pages that it contains. You can also view the DWF file in Autodesk's Design Review or another DWF viewing program to see what it's supposed to look like. This DWF rendered properly in 1.1 but now it just shows up blank in the viewer.

comment:3 Changed 11 years ago by tomfukushima

External ID: 1047442

comment:4 Changed 11 years ago by jrizzo

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.