Opened 15 months ago

Closed 3 months ago

#2765 closed defect (invalid)

Enhanced Layers do not show Legend Icon in Legend

Reported by: gluckett Owned by: jng
Priority: medium Milestone: 3.1.1
Component: Fusion Version: 3.0.0
Severity: minor Keywords: Legend, enhanced, layer, icon
Cc: External ID:

Description

Those layers created with Enhanced formatting rather than basic, only display a "raster" icon in the legend.

Attachments (2)

mgos3_bug1.png (25.4 KB) - added by gluckett 15 months ago.
mgos3_bug2.png (21.4 KB) - added by gluckett 15 months ago.

Download all attachments as: .zip

Change History (6)

Changed 15 months ago by gluckett

Attachment: mgos3_bug1.png added

Changed 15 months ago by gluckett

Attachment: mgos3_bug2.png added

comment:1 Changed 3 months ago by jng

Component: GeneralFusion
Milestone: 3.1.1
Owner: set to jng

comment:2 Changed 3 months ago by jng

I cannot reproduce this. Can you provide an example layer (against something in the Sheboygan dataset) that can reproduce this problem?

comment:3 Changed 3 months ago by gluckett

Tested with 3.1.0.9064 and issue is no longer there.

comment:4 Changed 3 months ago by gluckett

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.