Opened 11 years ago

Closed 11 years ago

#190 closed defect (fixed)

Selection on native Oracle table can fail to highlight features

Reported by: brucedechant Owned by: brucedechant
Priority: medium Milestone: 1.2
Component: General Version: 1.2.0
Severity: major Keywords:
Cc: External ID: 940245

Description

If you try and select a feature from a native Oracle table the feature will not select (highlight) under certain conditions. The issue is that when the server is doing selection (highlighting) it cannot handle feature IDs that have a data type of single or double. When the server encounters a data type of type single or double for the feature ID it will throw a MgNotImplementedException? exception.

Change History (2)

comment:1 Changed 11 years ago by brucedechant

Owner: set to brucedechant
Status: newassigned

comment:2 Changed 11 years ago by brucedechant

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.