Opened 3 years ago

Closed 3 years ago

#3208 closed defect (duplicate)

Create bivariare scatterplot of raster maps fails

Reported by: hellik Owned by: grass-dev@…
Priority: critical Milestone: 7.2.0
Component: wxGUI Version: svn-trunk
Keywords: Cc:
CPU: x86-64 Platform: MSWindows 8

Description

System Info                                                                     
GRASS version: 7.3.svn                                                          
GRASS SVN revision: r69793                                                      
Build date: 2016-11-10                                                          
Build platform: x86_64-w64-mingw32                                              
GDAL: 2.1.2                                                                     
PROJ.4: 4.9.3                                                                   
GEOS: 3.5.0                                                                     
SQLite: 3.14.1                                                                  
Python: 2.7.5                                                                   
wxPython: 2.8.12.1                                                              
Platform: Windows-8-6.2.9200 (OSGeo4W)   
Traceback (most recent call last):
  File "C:\OSGEO4~1\apps\grass\grass-7.3.svn\gui\wxpython\ma
pdisp\frame.py", line 1171, in OnScatterplot

win = ScatterFrame(parent=self, rasterList=raster)
  File "C:\OSGEO4~1\apps\grass\grass-7.3.svn\gui\wxpython\wx
plot\scatter.py", line 46, in __init__

BasePlotFrame.__init__(self, parent, size=size, **kwargs)
  File "C:\OSGEO4~1\apps\grass\grass-7.3.svn\gui\wxpython\wx
plot\base.py", line 111, in __init__

self.client = plot.PlotCanvas(self)
NameError
:
global name 'plot' is not defined

Change History (2)

comment:1 in reply to:  description Changed 3 years ago by hellik

Replying to hellik:

System Info                                                                     
GRASS version: 7.3.svn                                                          
GRASS SVN revision: r69793                                                      
Build date: 2016-11-10                                                          
Build platform: x86_64-w64-mingw32                                              
GDAL: 2.1.2                                                                     
PROJ.4: 4.9.3                                                                   
GEOS: 3.5.0                                                                     
SQLite: 3.14.1                                                                  
Python: 2.7.5                                                                   
wxPython: 2.8.12.1                                                              
Platform: Windows-8-6.2.9200 (OSGeo4W)   

here also in GRASS version: 7.0.5

comment:2 Changed 3 years ago by annakrat

Resolution: duplicate
Status: newclosed

Duplicate of #3207.

Note: See TracTickets for help on using tickets.