Opened 5 years ago

Closed 4 years ago

#2256 closed defect (fixed)

No projection for web service layer

Reported by: martinl Owned by: grass-dev@…
Priority: major Milestone: 7.0.0
Component: Default Version: svn-trunk
Keywords: wxGUI, web service Cc: turek
CPU: Unspecified Platform: Unspecified

Description

Step to reproduce:

From wxGUI:

  1. Add web service layer
  2. http://www.landesvermessung.sachsen.de/geoserver/gwc/service/wmts?
  3. Connect

There is no 'source projection', so unable to add this layer.

Change History (2)

comment:1 Changed 4 years ago by martinl

Seems to be fixed in r62980. Tested in wxGUI, seems to work. Please backport it to G70 before closing this ticket.

comment:2 Changed 4 years ago by turek

Resolution: fixed
Status: newclosed

Backported in r63258, r63257 and r63254.

Note: See TracTickets for help on using tickets.